Infrastructure issue

Incident Report for Enigma

Resolved

This incident has been resolved.
Posted Aug 08, 2023 - 15:09 UTC

Update

The issue has been resolved.
Posted Aug 08, 2023 - 15:07 UTC

Update

Match API is down due to an infrastructure issue. Console search and Quickstart are also affected. Lookup endpoint is operational.
Posted Aug 08, 2023 - 14:56 UTC

Update

Match API is down due to an infrastructure issue. Console search and Quickstart are also affected. Lookup endpoint is operational.
Posted Aug 08, 2023 - 14:39 UTC

Update

We are continuing to investigate this issue.
Posted Aug 08, 2023 - 14:35 UTC

Investigating

We are currently investigating this issue.
Posted Aug 08, 2023 - 14:34 UTC
This incident affected: Console and Business API.