Enigma Network Outage

Incident Report for Enigma

Resolved

The production network was down for 23 minutes from 16:10 to 16:33 UTC. The change has been rolled back and all apps are fully operational.
Posted Jun 28, 2026 - 16:33 UTC

Investigating

Enigma networking team rolled out a change that took Enigma Console and all APIs offline.
Posted Jun 28, 2026 - 16:10 UTC
This incident affected: Console, GraphQL API, Business API, KYB Service v1, KYB Service v2, and MCP.