Increased error rate on requests to businesses API

Incident Report for Enigma

Resolved

This incident has been resolved.
Posted Dec 08, 2021 - 02:38 UTC

Update

We are continuing to investigate this issue.
Posted Dec 08, 2021 - 02:37 UTC

Investigating

We are currently investigating this issue which is related to AWS service disruption
Posted Dec 07, 2021 - 21:25 UTC
This incident affected: Console and Business API.