GraphQL API Degraded Performance

Incident Report for Enigma

Resolved

The incident has been resolved. Service is fully operational.
Posted Oct 22, 2025 - 20:09 UTC

Investigating

We’re currently experiencing degraded performance issues with the GraphQL API. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Oct 22, 2025 - 20:07 UTC
This incident affected: GraphQL API.