Search and Id Endpoints are unavailable

Incident Report for Enigma

Resolved

Full service has been restored
Posted Feb 27, 2021 - 22:35 UTC

Update

We are continuing to investigate this issue.
Posted Feb 27, 2021 - 20:49 UTC

Investigating

We are currently investigating this issue.
Posted Feb 27, 2021 - 18:30 UTC
This incident affected: Business API.